Ruby 2.2 を指定したとき、CircleCI 1.0 ビルドが 'CircleCI のインフラのバグ' で失敗する理由