ECONNRESET エラーによりビルドが失敗する

ビルドに npm または node を含んだネットワークタスクの実行時に errno ECONNRESET、code ECONNRESET、または Net::ReadTimeout 障害が発生した場合、nodejs のバージョンをアップグレードすることで問題が解決することがあります。

次のバージョンをおすすめします。

  • >= 4.4.0
  • >= 5.4.0
  • >= 6.0.0

この理由についてはこちら https://discuss.circleci.com/t/econnreset-on-npm-install/4793/ で解説しています。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています

コメント

0件のコメント

ログインしてコメントを残してください。