CircleCI 1.0 Banner

If you see the following banner appear on your jobs page:

"Your project references CircleCI 1.0 or it has no configuration. CircleCI 1.0 and projects without configuration files are no longer supported. You must update your project to use CircleCI 2.0 configuration to continue. "

there is most likely a build missing its config.yml file or 1.0 version build on the page you are viewing. Once you've run a few more builds, thus pushing older builds to the next page, you'll no longer see the below banner in the UI.

CircleCI_1.0_Warning_Banner.png

 

If you are still seeing this banner, please submit a ticket to Support or write to support@circleci.com.

Was this article helpful?
1 out of 2 found this helpful

Comments

0 comments

Article is closed for comments.